Handset Manager - Uppgraderingsversion

  • Eftersom användarhandboken till Handset Manager upptar ca. 2 MB för varje språk, medföljer den inte uppgraderingsversionen av Handset Manager. Detta för att snabba upp hämtningen.
  • Du kan hämta användarhandboken på önskat språk från denna webbplats.
  • www.mobileaction.com